Microsoft IE Zero-Day Vulnerablity announced

Microsoft has announced that there is a new unpatched security vulnerability that affects multiple versions of Internet Explorer (version 6 to 11).  Microsoft issued the security advisory 2963983 on April 26th.  The flaw is know as CVE-2014-1776. The flaw would allow remote code execution for anyone using Internet Explorer 6, 7, 8, 9, 10 and 11. “The vulnerability is a remote code execution vulnerability. The vulnerability exists in...

Read More